Following official instructions for Docker and when I run ‘docker-compose up -d’ it throws this error:

Pulling lemmy (dessalines/lemmy:0.16.5)… 0.16.5: Pulling from dessalines/lemmy ERROR: no matching manifest for linux/amd64 in the manifest list entries

It should be 0.16.4, not 0.16.5

Tryp
link
fedilink
22 mesos

@dessalines@lemmy.ml Looks like lemmy 0.16.5 is referenced in the docker-compose file, probably just suppose to be lemmy-ui at 0.16.5 to fix the safari issue right?

@spla@lemmy.cat in your docker-compose.yml switch lemmy to 0.16.4, it will look like this after:

  lemmy:
    image: dessalines/lemmy:0.16.4
    ports:
      - "127.0.0.1:8536:8536"
      - "127.0.0.1:6669:6669"
Dessalines
mod
link
fedilink
22 mesos

We’re still at 0.16.4

Tryp
link
fedilink
12 mesos

I mean the docker-compose.yml file you’re suppose to pull from github, in the docker install docs it tells you to get from wget https://raw.githubusercontent.com/LemmyNet/lemmy/main/docker/prod/docker-compose.yml which is this file here that references 0.16.5:

https://github.com/LemmyNet/lemmy/tree/main/docker/prod

I just tested it again and can confirm that the command above pulls the 0.16.5 file.

@spla
admin
creator
link
fedilink
22 mesos

Will try it, thank you

@spla
admin
creator
link
fedilink
32 mesos

it works, thanks again

Support / questions about Lemmy.

  • 0 users online
  • 2 users / day
  • 12 users / week
  • 23 users / month
  • 129 users / 6 months
  • 3 subscribers
  • 232 Posts
  • 906 Comments
  • Modlog